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New CX Series Handheld Camcorder Built for Next-
generation Performance, Coupled with Exceptional
Image Quality and Operability — Furthermore
optimized for Production, Broadcasting and Live
Streaming with 4-channel Audio and GENLOCK
Inputs and 12G-SDI Outp

AG-CX370

La AG-CX370 es una videocdmara de mano de gama alta disefiada
para satisfacer las demandas de la produccién de video moderna.
Basandose en el aclamado alto rendimiento y facilidad de uso de su
predecesora, la AG-CX350, cuenta con grabacién 4K de 10 bits, un
objetivo zoom gran angular de gran aumento y V-Log/HLG
compatible con HDR, asi como un control manual de tres anillos para
un funcionamiento preciso. La funcionalidad ampliada del AG-CX370
incluye un nuevo terminal de entrada de audio de 4 canales con
control de volumen independiente para la grabacién simultanea de
hasta cuatro micré6fonos. También incorpora un terminal de entrada
GENLOCK para la grabacién sincronizada multicAmara con calidad
broadcast. Ademas, la salida SDI se ha actualizado a 12G-SDI para la
salida de video 4K sin comprimir, y la salida IP ahora es compatible con
NDI® HX2,* lo que mejora su operatividad para aplicaciones de
camaras en directo. A pesar de su ligereza, su disefio compacto y su

Key Features

Expanded system capabilities with 12G-SDI output and
GENLOCK input

Versatile 4-channel audio input with independent volume
controls

Optimized IP live production with NDI® HX2

High Shooting Quality

Multi-Format, Multi-Codec Recording
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NDL Aaeﬁé}ale%EF‘ﬁ%U” 1005 Y GEFD3 v (when the battery is used)

isidn y la salida 4K no estan DC 12 V (when the AC adaptor is used)
General -> Power Consumption 26W (when the LCD monitor is used)
OdO NDI HXZ- 17 W(1080i/422ALL-1 100M recording, when the LCD monitor is used, no external

device connection)
General -> Operating Temperature 0 °Cto 40 °C (32 °Fto 104 °F)

General -> Operating Humidity 10 % to 80 % (no condensation)

General -> Weight ** Body: approx. 1.9 kg (4.19 Ib) (body only, excluding lens hood, battery, and accessories)
Shooting: approx. 2.3 kg (5.07 Ib) (including lens hood, battery, and microphone holder)

General -> Dimensions *1 180 mmW)x 173 mm (H)x 311 mm (D) (7-1/8 inches x 6-13/16 inches x 12-1/4 inches)
(excluding protrusion and eye cup)

Camera Unit-> Image Sensor 1.0-type (effective size) MOS solid state image sensor

Camera Unit-> Number of Pixels 15,030,000 pixel

Camera Unit-> Lens Optical image stabilizer lens, optical 20x motorized zoom

Fvalue: F2.8 to F4.5
Focal length: f=8.8 mmto 176 mmm, 35 mm equivalent: 24.5 mmto 490 mm
Camera Unit -> Filter Diameter 67 mm
Camera Unit -> Shortest Shooting Approx. 10 cm (W), 1.0 m (T) from the front lens
Distance(M.0.D.)
Camera Unit-> Optical Filter -> ND Clear,1/4,1/16,1/64

Filter
Camera Unit -> Optical Filter -> IR Filter Incorporates the ON/OFF control function
Camera Unit -> Gain Setting L/M/H selector switch

GAIN/ISO mode = dB
-3 dBto 18 dB (adjustable in 1 dB steps)
24 dB, 30 dB, 36 dB switched
(when assigning [S. GAIN] to the USER button)
GAIN/ISO mode = ISO
1SO 400, ISO 500, ISO 640, ISO 800, ISO 1000, ISO 1250, ISO 1600, ISO 2000, ISO 2500,
1SO 3200, ISO 4000, ISO 5000, ISO 6400, ISO 8000, ISO 10000, I1SO 12800
Camera Unit-> Color Temperature ATW, ATW LOCK, A ch, B ch,

Setting preset 3200 K/preset 5600 K/VAR (2000 K to 15000 K)

Camera Unit-> Shutter Speed -> [59.941/60 sec. (shutter off), 1/100 sec., 1/120 sec., 1/250 sec., 1/500 sec., 1/1000 sec.,1/2000
Hz] 59.94i/59.94p mode sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit-> Shutter Speed -> [50.001/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec., 1/250 sec., 1/500 sec.,1/1000
Hz] 50i/50p mode sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed ->[59.941/30 sec., 1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec., 1/250 sec.,1/500 sec.,
Hz] 29.97p mode 1/1000 sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed -> [50.001/25 sec., 1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec., 1/250 sec., 1/500

Hz] 25p mode sec., 1/1000 sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Shutter Speed -> [59.941/24 sec., 1/48 sec., 1/50 sec. (shutter off), 1/60 sec., 1/100 sec., 1/120 sec.,1/250 sec.,
Hz] 23.98p mode 1/500 sec., 1/1000 sec., 1/2000 sec., 1/4000 sec., 1/8000 sec., 1/10000 sec.

Camera Unit -> Synchro Scan Shutter - 1/60.0 sec.to 1/7200 sec.
>[59.94 Hz] 59.94i/59.94p mode
Camera Unit-> Synchro Scan Shutter - 1/50.0 sec. to 1/7200 sec.
>[50.00 Hz] 50i/50p mode
Camera Unit-> Synchro Scan Shutter - 1/30.0 sec. to 1/7200 sec.
>[59.94 Hz] 29.97p mode
Camera Unit -> Synchro Scan Shutter - 1/25.0 sec. to 1/7200 sec.
>[50.00 Hz] 25p mode
Camera Unit -> Synchro Scan Shutter - 1/24.0 sec.to 1/7200 sec.
>[59.94 Hz] 23.98p mode
Camera Unit -> Shutter Speed (Slow 1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/15 sec., 1/30 sec.
Shutter) -> [59.94 Hz] 59.94i/59.94p
mode
Camera Unit -> Shutter Speed (Slow 1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/12 sec., 1/25 sec.
Shutter) -> [50.00 Hz] 50i/50p mode
Camera Unit -> Shutter Speed (Slow 1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/15 sec.
Shutter) -> [59.94 Hz] 29.97p mode
Camera Unit -> Shutter Speed (Slow 1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/12 sec.
Shutter) -> [50.00 Hz] 25p mode
Camera Unit -> Shutter Speed (Slow 1/1 sec., 1/2 sec., 1/4 sec., 1/6 sec., 1/15 sec., 1/30 sec.
Shutter) -> [59.94 Hz] 23.98p mode
Camera Unit -> Shutter Open Angle 3.0 deg to 180.0 deg to 360.0 deg (in 0.5 deg steps)
Camera Unit-> VFR Recording Frame 1,2,4,6,9,12,15,18,20, 21,22, 24, 25, 26, 27, 28, 30, 32, 34, 36, 40, 44, 48,54, 60
Rate -> [59.94 Hz] 59.94i/59.94p mode (fps)
Camera Unit-> VFR Recording Frame 1,2,4,6,9,12,15,18, 20, 21,22, 23, 24, 25, 26,27, 28,30, 32,34,37,42,45,48,50
Rate -> [50.00 Hz] 50p mode (fps)
Camera Unit-> Super Slow Recording - 1920 x 1080 (FHD): shooting frame rate 120 fps
> [SYSTEM MODE] = 59.94 Hz
Camera Unit-> Super Slow Recording - 1920 x 1080 (FHD): shooting frame rate 100 fps
> [SYSTEM MODE] = 50.00 Hz
Camera Unit-> Horizontal Resolution 2000 TV or higher (UHD: center)
1000 TV or higher (FHD: center)
Camera Unit-> i.Zoom x32 (FHD), x24 (UHD)
Camera Unit -> Digital Zoom x2/ x5/ x10
Camera Unit-> Lens Hood Hood with lens cover
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Memory Card Recorder -> Recording SDHC memory card, SDXC memory card
Media UHS-I/UHS-II UHS Speed Class 3 supported,
Video Speed Class V90 supported
Please see the "Available Memory Card" table.
Memory Card Recorder -> Recording SDXC UHS-II card slot x 2*2

Slot

Memory Card Recorder -> Recording 3840 x 2160 (UHD), 1920 x 1080 (FHD), 1280 x 720 (HD)
Pixels (AVC-Intra50: 1440 x 1080, 960 x 720)

Memory Card Recorder -> System 59.94 Hz/50.00 Hz

Frequency

Memory Card Recorder -> Recording MOV (AVC), MOV (HEVC), AVCHD, P2 MXF

File Format

Memory Card Recorder -> 2 Slot Relay Rec, Simultaneous Rec, Background Rec

Functions

Memory Card Recorder -> Special Pre Rec, Interval Rec, Time Stamp

Recording Functions

Digital Video -> Video Compression MPEG-4 AVC/H.264 Intra Profile
Format-> P2: AVC-Intra200

Digital Video -> Video Compression MPEG-4 AVC/H.264 Intra Profile
Format-> P2: AVC-Intra100/AVC-

Intra50

Digital Video -> Video Compression MPEG-4 AVC/H.264 High Profile
Format-> P2: AVC-

Intra422/AVC-LongG50/AVC-LongG25/

AVC-LongG12

Digital Video -> Video Compression H.264/MPEG-4 AVC High Profile, H.265/MPEG-H HEVC Main10 Profile
Format-> MOV

Digital Audio -> Headroom 12 dB/18 dB/20 dB switchable (menu)

AVC Proxy -> File Format MoV

AVC Proxy -> Video Compression H264/AVC High Profile

Format

AVC Proxy -> Audio Compression AAC-LC

Format

AVC Proxy -> Recording Time *4 Approx. 13 min. per 1 GB of AVC-G6 2CH MOV

*These are reference values for continuous recording using the Panasonic products. The
recording time may differ depending on the scene or the number of clips.

Streaming -> Video Compression H.264/MPEG-4 AVC Main Profile,
Format H.264/MPEG-4 AVC High Profile
Streaming -> Video Resolution 3640 x2160 (UHD), 1920 x 1080 (FHD), 1280 x 720 (HD), 640 x 360, 360 x 180
Streaming -> Streaming Method Unicast, Multicast
Streaming -> Frame Rate System frequency = 59.94 Hz: 24 fps, 30 fps, 60 fps
System frequency = 50.00 Hz: 25 fps, 50 fps
Streaming -> Bit Rate 3640 x 2160 (UHD): 75 Mbps, 50 Mbps, 25 Mbps, 12 Mbps, 8 Mbps

Other than those above: 24 Mbps, 20 Mbps, 16 Mbps, 14 Mbps, 8 Mbps, 6 Mbps, 4 Mbps,
3 Mbps, 2 Mbps, 1.5 Mbps, 1 Mbps, 0.7 Mbps, 0.5 Mbps

Streaming -> Audio Compression AAC-LC, 48 kHz/16 bit, 2 ch

Format

Streaming -> Network Protocol RTSP/RTP/RTMP/RTMPS/SRT

Video Output -> SDI OUT BNC x 1, SDI REC REMOTE supported

4K(12G/6G), HD (3G/1.5G)0.8 V [p-pl, 75 Q,
Output format (4:2:2 10 bit):
+ 1920 x 1080: 59.94p, 50p, 59.94i, 50i, 29.97Psf, 25Psf, 23.98PsF
+ 1280 x720:59.94p, 50p
Video Output -> HDMI HDMI x 1, Type A, HDMI REC REMOTE supported, VIERA Link not supported
Output format (4:2:2 10 bit):
+3840x2160:59.94p, 50p, 29.97p, 25p, 23.98p
* 1920 x 1080:59.94p, 50p, 59.94i, 50i, 29.97p, 25p, 23.98p
+ 1280 x720:59.94p, 50p
Video Output -> VIDEO OUT 3.5 mm diameter mini jack, composite 1.0 V [p-p], 75 O
Audio Input/Output -> Built- Stereo microphone
inMicrophone
Audio Input/Output -> AUDIOIN 1/2  XLR (3-pin)x 2 (INPUT1, INPUT2)
Input high impedance, LINE/MIC/MIC+48V (switchable SW)
MIC: -40 dBu/-50 dBu/-60 dBu (switchable menu)
LINE: +4 dBu/0 dBu (switchable menu)
Audio Input/Output -> AUDIOIN 3/4  ¢3.5 mm stereo mini jack, unbalance
MIC: -40 dBV (0 dB=1 V/Pa, 1 kHz)
Plug-in power compatible, supply voltage:2.5 V+0.5 V
Input impedance: Approx. 2kQ (when plug-in power is ON)
Approx.20kQ (when plug-in power is OFF)

Audio Input/Output -> SDI OUT Linear PCM 4 ch
Audio Input/Output -> HDMI OUT Linear PCM 4 ch (switchable menu)
Audio Input/Output -> Headhone 3.5 mm diameter stereo mini jack x 1

Audio Input/Output -> Built-in Speaker 20 mm diameter, round x 1
Other Input/Output -> GENLOCKIN BNCx1, 1.0V [p-p], 75Q
Other Input/Output -> TC IN/OUT BNC x 1, Used as the input and output terminals (switchable menu)
Input: 1.0 Vto 4.0 V [p-p] 10 kQ
Output: 2.0 V £ 0.5 V [p-p] low impedance
Other Input/Output-> DCIN DC 12V EIA Type 4
Other Input/Output -> REMOTE *> 2.5 mm diameter super mini jack
*The analog control remote controller used with previous
Panasonic models may not be used with this device.
Other Input/Output -> LAN RJ-45: 1T000BASE-T/100BASE-TX/10BASE-T
NDI® HX2 supported



Other Input/Output -> USB 3.0
(DEVICE)

USB 3.1 GEN1 Type-C, USB Mass storage function
No USB bus power function

Other Input/Output -> USB 2.0 ( HOST ) Type-A, 4-pin (5 V, 0.5 A) for Wireless Module (option)

Monitor/Viewfinder -> LCD Monitor

Monitor/Viewfinder -> Viewfinder

Included Accessories

Footnote Description

3.2 type TFT LCD color monitor (3:2), approx. 1,620,000 dots,

Touch panel video display (16: 9) area: Approx. 1,370,000 dots

0.39 type OLED (organic EL display), approx. 2,360,000 dots,

video display (16: 9) area: approx. 1,770,000 dots

Battery (AG-VBR59), Battery charger (AG-BRD50), AC adaptor, AC cable, Microphone holder
kit, Shoulder strap, Eye cup, Lens hood*, Grip belt* and Operating instructions

*Items come already attached to the camera.

*1:Weight and dimensions shown are approximate.

*2:When recording to SD memory cards in P2 format, please use SDXC memory cards with
video speed class V90 or faster. Please use the latest version of the camera recorder
software.

*NDI® is avideo connectivity technology and is registered as a trademark by Vizrt NDI
AB in the United States and other countries.

* Depending on the time of purchase, an upgrade may be required to use NDI® HX2.
Click here for details.

* Recording, streaming and 4K output are not available when using NDI® HX2 mode.
NOTE:Specifications are subject to change without notice.



